2015/09/09

Qmail3でGmailのIMAP4を使う方法のメモ

Gmailはブラウザやモバイルで使うことが多く、メーラーはめったに使わないのですが、最近設定しようとしてちょっと苦労したので、メモ。
とはいえ下のリンクを読めばそれで終わりですが。

メーラーからGmailへの接続時に認証(パスワード)のエラーが生じる場合の対処方法
http://www.atmarkit.co.jp/ait/articles/1409/03/news109.html

要約すると、OAuth2.0に対応してないメーラーはGoogleアカウント側で[安全性の低いアプリの許可]を有効にしないといけないということです。あとはGmailの設定でPOP/IMAP4を使えるように設定するぐらいかな。Qmail3はOAuth2.0に現在対応してないため、上のように設定しないといけないようです。(Googleの2段階認証を使っている場合はさらに設定が必要です)

OAuth2.0対応のメーラーとしてはWindows8.1/10付属のメーラー、Thunderbird38以降、あとは最新の秀丸メールなどが対応しているようです。

0 件のコメント:

コメントを投稿